전체상품목록 바로가기

본문 바로가기

 
신규가입시 3,000P 지급
현재 위치
  1. 게시판
  2. 공지사항

공지사항

 

게시판 상세
제목 Apache HTTP Server 보안 업데이트 권고
작성자 (주)소프트정보서비스 (ip:)

□ 개요

 o Apache 소프트웨어 재단은 자사의 HTTP Server에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]

 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고

 

□ 설명

 o Apache HTTP Server에서 널 포인터 역참조로 인해 발생하는 서비스거부 취약점(CVE-2021-44224)

 o Apache HTTP Server에서 입력값 검증이 미흡하여 발생하는 버퍼오버플로우 취약점(CVE-2021-44790)

 

□ 영향받는 버전 및 해결 방안

제품영향받는 버전최신 버전
Apache HTTP Server2.4.51 및 이전 버전2.4.52 버전

 o 제조사 홈페이지를 통해 최신 버전으로 업데이트 적용 [2]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

 

[참고사이트]

[1] https://httpd.apache.org/security/vulnerabilities_24.html

[2] https://httpd.apache.org/download.cgi



□ 작성 : 침해사고분석단 취약점분석팀

 보안공지 | 자료실 - KISA 인터넷 보호나라&KrCERT (boho.or.kr) 

첨부파일
비밀번호 수정 및 삭제하려면 비밀번호를 입력하세요.
댓글 수정

비밀번호 :

/ byte

비밀번호 : 확인 취소


HOME  COMPANY  BOARD  AGREEMNET  PRIVACY  GUIDE

011-17-010436

농협 / (주)소프트정보서비스

015-01-0690-148

국민 / (주)소프트정보서비스

WORLD SHIPPING

PLEASE SELECT THE DESTINATION COUNTRY AND LANGUAGE :

GO
close